en

‫ Google Chrome Flash Player Multiple Vulnerabilities

ID: IRCAD2015053919
Release Date: 2015-05-12
Criticality level: Highly critical
Software:
Google Chrome 42.x
Description:
Google has acknowledged some vulnerabilities in Google Chrome, which can be exploited by malicious people to disclose potentially sensitive information, bypass certain security restrictions, and compromise a user's system.
The vulnerabilities are caused due to a bundled vulnerable version of the Adobe Flash Player.
The vulnerabilities are reported in versions prior to 42.0.2311.152.
Solution
Update to version 42.0.2311.152.
References:
Secunia:

The Wall

No comments
You need to sign in to comment