فا

‫ Ubuntu update for oxide

ID: IRCAD2015043909
Release Date: 2015-04-28
Criticality level: Highly critical
Software:
Ubuntu Linux 14.04
Description:
Ubuntu has issued an update for oxide. This fixes multiple vulnerabilities, where multiple have an unknown impact and the others can be exploited by malicious people to conduct clickjacking attacks, bypass certain security restrictions, and compromise a user's system.
1) A use-after-free error within FilePicker can be exploited to corrupt memory.
Successful exploitation of this vulnerability may allow execution of arbitrary code.
Solution
Apply updated packages.
References:
USN-2570-1:
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 9 خرداد 1394

امتیاز

امتیاز شما
تعداد امتیازها:0