en

Oracle Linux update for java-1.8.0-openjdk

ID: IRCAD2015043888
Release Date: 2015-04-15
Criticality level: Highly critical
Software:
Oracle Linux 6
Description:
Oracle Linux has issued an update for java-1.8.0-openjdk. This fixes multiple vulnerabilities, which can be exploited by malicious people to disclose sensitive information, manipulate certain data, cause a DoS (Denial of Service), and compromise a user's system.
Solution
Apply updated packages via the yum or rpm utility (please see the vendor's advisory for the packages).
References:
ELSA-2015-0809:
Secunia:

The Wall

No comments
You need to sign in to comment