‫ Apple TV Multiple Vulnerabilities

ID: IRCAD2015043872
Release Date: 2015-04-09
Criticality level: Highly critical
Software:
Apple TV 7.x
Description:
Multiple vulnerabilities have been reported in Apple TV, which can be exploited by malicious people to bypass certain security restrictions and compromise a vulnerable device.
1) An error exists when handling XML External Entities related to NSXMLParser.
2) An error exists when handling ICMP redirects.
3) An error exists when handling certain IPv6 packets from remote network interfaces within Kernel.
4) Multiple unspecified errors exist in WebKit.
The vulnerabilities are reported in versions prior to 7.2.
Solution
Update to version 7.2.
References:
APPLE-SA-2015-04-08-4:
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 6 اردیبهشت 1394

امتیاز

امتیاز شما
تعداد امتیازها:0