‫ HP-UX update for Java8

ID: IRCAD2015033840
Release Date: 2015-03-26
Criticality level: Highly critical
Software:
HP-UX 11.x
Description:
HP has issued an update for Java8 in HP-UX. This fixes a security issue and multiple vulnerabilities, which can be exploited by malicious, local users to disclose sensitive information, manipulate certain data, cause a DoS (Denial of Service), and perform certain actions with escalated privileges and by malicious people to disclose sensitive information, manipulate certain data, cause a DoS, and compromise a user's system.
The security issue and the vulnerabilities are reported in HP-UX B.11.31 running HP JDK and JRE version 8.0.00.
Solution
Update to version 8.0.01.00 or later.
References:
HPSBUX03219 SSRT101859:
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 6 اردیبهشت 1394

امتیاز

امتیاز شما
تعداد امتیازها:0