en

‫ Debian update for php5

ID: IRCAD2015033826
Release Date: 2015-03-19
Criticality level: Highly critical
Software:
Debian GNU/Linux 7.x
Description:
Debian has issued an update for php5. This fixes multiple vulnerabilities, which can be exploited by malicious people to compromise a vulnerable system.
1) An error within the "enchant_broker_request_dict()" function (enchant.c) can be exploited to cause a heap-based buffer overflow.
Solution
Apply updated packages via the apt-get package manager.
References:
DSA-3195-1:
High-Tech Bridge SA:
Secunia:

The Wall

No comments
You need to sign in to comment