en

‫ Adobe Flash Player Multiple Vulnerabilities

ID: IRCAD2015033818
Release Date: 2015-03-13
Criticality level: Highly critical
Software:
Adobe Flash Player 16.x
Description:
Multiple vulnerabilities have been reported in Adobe Flash Player, which can be exploited by malicious people to bypass certain security restrictions and compromise a user's system.
The vulnerabilities are reported in versions 16.0.0.305 and prior for Windows and Macintosh.
Solution
Upgrade to version 17.0.0.134.
References:
Adobe:
Secunia:

The Wall

No comments
You need to sign in to comment