‫ SUSE update for java-1_6_0-ibm

ID: IRCAD2015033794
Release Date: 2015-03-02
Criticality level: Highly critical
Software:
SUSE Linux Enterprise Server (SLES) 11
Description:
SUSE has issued an update for java-1_6_0-ibm. This fixes a security issue and multiple vulnerabilities, which can be exploited by malicious people to disclose sensitive information, manipulate certain data, bypass certain security restrictions, cause a DoS (Denial of Service), and compromise a user's system.
Note: The security issue and vulnerabilities affect SP1 LTSS and SP2 LTSS versions only concerning the SUSE Linux Enterprise Server (SLES) 11 product.
Solution
Apply updated packages via the zypper package manager.
SUSE Linux Enterprise Server 11 SP2 LTSS:
zypper in -t patch slessp2-java-1_6_0-ibm=10353
SUSE Linux Enterprise Server 11 SP1 LTSS:
zypper in -t patch slessp1-java-1_6_0-ibm=10354
References:
SUSE-SU-2015:0392-1:
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 12 اسفند 1393

امتیاز

امتیاز شما
تعداد امتیازها:0