فا

‫ SUSE update for clamav

ID: IRCAD2015023764
Release Date: 2015-02-16
Criticality level: Highly critical
Software:
openSUSE 13.1
SUSE Linux Enterprise Server (SLES) 11
SUSE Linux Enterprise Server (SLES) 11 SP3
Description:
SUSE has issued an update for clamav. This fixes multiple vulnerabilities, where multiple have an unknown impact and the others can be exploited by malicious people to cause a DoS (Denial of Service) and potentially compromise a vulnerable system.
Note: The vulnerabilities affect SP1, SP2, and SP3 versions only concerning the SUSE Linux Enterprise Server (SLES) 11 product.
Solution
Apply updated packages via the zypper package manager.
- openSUSE 13.2:
zypper in -t patch openSUSE-2015-147=1
- openSUSE 13.1:
zypper in -t patch openSUSE-2015-147=1
- SUSE Linux Enterprise Server 11 SP3 for VMware:
zypper in -t patch slessp3-clamav=10283
- SUSE Linux Enterprise Server 11 SP3:
zypper in -t patch slessp3-clamav=10283
- SUSE Linux Enterprise Server 11 SP2 LTSS:
zypper in -t patch slessp2-clamav=10285
- SUSE Linux Enterprise Server 11 SP1 LTSS:
zypper in -t patch slessp1-clamav=10284
- SUSE Linux Enterprise Desktop 11 SP3:
zypper in -t patch sledsp3-clamav=10283
References:
openSUSE-SU-2015:0285-1:
SUSE-SU-2015:0298-1:
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 10 اسفند 1393

امتیاز

امتیاز شما
تعداد امتیازها:0