فا

‫ McAfee Multiple Products GNU C Library Buffer Overflow Vulnerability

ID: IRCAD2015023730
Release Date: 2015-02-02
Criticality level: Highly critical
Software:
McAfee Advanced Threat Defense (ATD) 3.x
McAfee Secure Web Gateway
McAfee Data Loss Prevention 9.x
McAfee Security Information and Event Management (SIEM) 8.x
McAfee Security Information and Event Management (SIEM) 9.x
McAfee SiteAdvisor 3.x
Description:
McAfee has acknowledged a vulnerability in multiple McAfee products, which can be exploited by malicious people to compromise a vulnerable system.
The vulnerability is caused due to a bundled vulnerable version of the GNU C library.
The vulnerability is reported in the following products and versions:
* McAfee Web Gateway (MWG) versions 7.3.x, 7.4.x, and 7.5.x.
* McAfee Security Information and Event Management (SIEM) / Nitro.
* McAfee Network Data Loss Prevention (NDLP) versions 9.0.x, 9.1, 9.2, and 9.3.
* McAfee SiteAdvisor Enterprise versions 3.0 and 3.5.
* McAfee Advanced Threat Defense versions 3.4.x, 3.2.x, and 3.0.x.
Solution
Apply update if available.
References:
Secunia:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 19 بهمن 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0