فا

‫ SUSE update for flash-player

ID: IRCAD2014123684
Release Date: 2014-12-15
Criticality level: Highly critical
Software:
openSUSE 12.3
openSUSE 13.1
Description:
SUSE has issued an update for flash-plugin. This fixes some vulnerabilities, which can be exploited by malicious people to disclose potentially sensitive information, bypass certain security restrictions, and compromise a user's system.
Solution
Apply updated packages via the zypper package manager.
- openSUSE 13.2:NonFree:
zypper in -t patch openSUSE-2014-766
- openSUSE 13.1:NonFree:
zypper in -t patch openSUSE-2014-766
- openSUSE 12.3:NonFree:
zypper in -t patch openSUSE-2014-766
References:
openSUSE-SU-2014:1629-1:
Secunia:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 1 دی 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0