‫ SUSE update for java-1_7_0-ibm

ID: IRCAD2014123651
Release Date: 2014-12-01
Criticality level: Highly critical
Software:
SUSE Linux Enterprise Server (SLES) 11
SUSE Linux Enterprise Server (SLES) 11 SP3
Description:
SUSE has issued an update for java-1_7_0-ibm. This fixes multiple vulnerabilities, which can be exploited by malicious, local users to gain escalated privileges and by malicious people to disclose sensitive information, manipulate certain data, cause a DoS (Denial of Service), and compromise a user's system.
Note: The vulnerabilities affect SUSE Linux Enterprise Server 11 SP3 versions only.
Solution
Apply updated packages via the zypper package manager.
- SUSE Linux Enterprise Software Development Kit 11 SP3:
zypper in -t patch sdksp3-java-1_6_0-ibm-9992 sdksp3-java-1_7_0-ibm-9999
- SUSE Linux Enterprise Server 11 SP3 for VMware:
zypper in -t patch slessp3-java-1_6_0-ibm-9992 slessp3-java-1_7_0-ibm-9999
- SUSE Linux Enterprise Server 11 SP3:
zypper in -t patch slessp3-java-1_6_0-ibm-9992 slessp3-java-1_7_0-ibm-9999
References:
SUSE-SU-2014:1526-1:
Secunia:
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 17 آذر 1393

امتیاز

امتیاز شما
تعداد امتیازها:0