‫ Adobe Flash Player Arbitrary Code Execution Vulnerability

ID: IRCAD2014113645
Release Date: 2014-11-26
Criticality level: Highly critical
Software:
Adobe Flash Player 11.x
Adobe Flash Player 13.x
Adobe Flash Player 15.x
Description:
A vulnerability has been reported in Adobe Flash Player, which can be exploited by malicious people to compromise a user's system.
The vulnerability is caused due to an unspecified error when dereferencing a certain pointer, which can be exploited to execute arbitrary code.
Note: Reportedly, this is currently being exploited in limited attacks.
The vulnerability is reported in the following products and versions:
* Adobe Flash Player versions 15.0.0.223 and prior.
* Adobe Flash Player Extended Support Release versions 13.0.0.252 and prior.
* Adobe Flash Player for Linux versions 11.2.202.418 and prior.
Solution
Update to a fixed version.
References:
Adobe:
F-Secure:
Secunia:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 8 آذر 1393

امتیاز

امتیاز شما
تعداد امتیازها:0