فا

‫ Pale Moon Multiple Vulnerabilities

ID: IRCAD2014113629
Release Date: 2014-11-17
Criticality level: Highly critical
Software:
Pale Moon 25.x
Description:
Some vulnerabilities have been reported in Pale Moon, where some have an unknown impact and others can be exploited by malicious people to compromise a user's system.
1) An error exists when handling Cairo surfaces.
2) An error exists when handling surfaces for draw targets.
3) An error exists when handling layers.
4) Some errors exist within the HTML parser.
The vulnerabilities are reported in versions prior to 25.1.0.
Solution
Update to version 25.1.0.
References:
Secunia:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 8 آذر 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0