‫ SUSE update for ImageMagick

ID: IRCAD2014113628
Release Date: 2014-11-17
Criticality level: Highly critical
Software:
openSUSE 12.3
openSUSE 13.1
Description:
SUSE has issued an update for ImageMagick. This fixes multiple vulnerabilities, which can be exploited by malicious people to cause a DoS (Denial of Service) and potentially compromise a vulnerable system.
Solution
Apply updated packages via the zypper package manager.
- openSUSE 13.2:
zypper in -t patch openSUSE-2014-649
- openSUSE 13.1:
zypper in -t patch openSUSE-2014-649
- openSUSE 12.3:
zypper in -t patch openSUSE-2014-649
References:
openSUSE-SU-2014:1396-1:
Secunia:
 
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 8 آذر 1393

امتیاز

امتیاز شما
تعداد امتیازها:0