فا

‫ IBM Tivoli Storage Productivity Center Java Multiple Vulnerabilities

ID:IRCAD2014103558
Release Date: 2014-10-10
Criticality level: Highly critical
Software:
IBM Tivoli Storage Productivity Center 5.x
 
Description:
IBM has acknowledged multiple vulnerabilities in IBM Tivoli Storage Productivity, which can be exploited by malicious, local users to manipulate certain data and cause a DoS (Denial of Service), by malicious users to manipulate certain data, and by malicious people to disclose sensitive information, manipulate certain data, cause a DoS, and compromise a vulnerable system.
The vulnerabilities are caused due to a bundled vulnerable version of Java.
The vulnerabilities are reported in versions 5.2.0 through 5.2.2.
 
Solution:
Update to version 5.2.3.
 
References:
BM (IT03331):
 
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 22 مهر 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0