‫ McAfee Multiple Products GNU Bash Multiple Vulnerabilities

ID:IRCAD2014103556
Release Date: 2014-10-07
Criticality level: Highly critical
Software:
McAfee Email Gateway 7.x
McAfee Next Generation Firewall (NGFW) 5.x
McAfee Web Gateway 7.x
McAfee Firewall Enterprise Control Center 5.x
 
Description:
McAfee has acknowledged multiple vulnerabilities in multiple McAfee products, where one has an unknown impact and others can be exploited by malicious people to cause a DoS (Denial of Service) and compromise a vulnerable system.
The vulnerabilities are reported in the following products and versions:
  • McAfee Email Gateway versions 7.0, 7.5 and 7.6.
  • McAfee Firewall Enterprise Control Center versions prior to 5.2.1P10 and 5.3.2P04.
  • McAfee Web Gateway versions prior to 7.5.0 and 7.4.2.3.
  • McAfee Next Generation Firewall versions prior to 5.8.0, 5.7.5, 5.5.11, 5.3.11.
 
Solution:
Update to a fixed version or apply hotfix. Please see the vendor's advisory for details.
 
References:
 
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 22 مهر 1393

امتیاز

امتیاز شما
تعداد امتیازها:0