فا

‫ Juniper Multiple Products GNU Bash Shell Multiple Vulnerabilities

ID:IRCAD2014103555
Release Date: 2014-10-07
Criticality level: Highly critical
Software:
Juniper Networks IDP 4.x
Juniper Networks IDP 5.x
Juniper Secure Analytics (JSA) (formerly Security Threat Response Managers) 2013.x
Juniper Secure Analytics (JSA) 2014.2
Juniper Junos Space 11.x
Juniper Junos Space 12.x
Juniper Junos Space 13.x
 
Description:
Juniper has acknowledged multiple vulnerabilities in multiple Juniper products, where one has an unknown impact and the other can be exploited by malicious people to cause a DoS (Denial of Service) and compromise a vulnerable system.
The vulnerabilities are caused due to a bundled vulnerable version of Bash.
The vulnerabilities are reported in the following products and versions:
  • Juniper Junos Space versions 11.x, 12.x, and 13.x
  • Juniper Networks IDP versions 4.x and 5.x
  • Juniper Secure Analytics (JSA) versions 2013.x and 2014.x
 
Solution:
Update or upgrade to a fixed version if available. Please see the vendor's advisory for more information.
 
References:
 
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 22 مهر 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0