فا

‫ Gentoo update for openoffice-bin, libreoffice, and libreoffice-bin

IRCAD2014093490

ID: IRCAD2014093490

Release Date: 2014-09-03

Criticality level: Highly critical

Software:
Gentoo Linux
Description:

Gentoo has issued an update for openoffice-bin, libreoffice, and libreoffice-bin. This fixes multiple vulnerabilities, which can be exploited by malicious, local users to gain escalated privileges and by malicious people to conduct spoofing attacks, bypass certain security restrictions, disclose and manipulate certain data, and compromise a vulnerable system.

Solution

Update to "app-office/openoffice-bin-3.5.5.3" or later, "app-office/libreoffice-4.2.5.2" or later, or "app-office/libreoffice-bin-4.2.5.2" or later.

References:

GLSA 201408-19:

Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 19 شهریور 1393

امتیاز

امتیاز شما
تعداد امتیازها:0