فا

‫ WinSCP OpenSSL Multiple Vulnerabilities

IRCAD2014083477

ID: IRCAD2014083477

Release Date: 2014-08-23

Criticality level: Highly critical

Software:
WinSCP 5.x
Description:

WinSCP has acknowledged multiple vulnerabilities in WinSCP, which can be exploited by malicious people to disclose potentially sensitive information, bypass certain security restrictions, cause a DoS (Denial of Service), and compromise a user's system.

The vulnerabilities are caused due to a bundled vulnerable version of OpenSSL.

The vulnerabilities are reported in versions prior to 5.5.5.

Solution

Update to version 5.5.5.

References:
Secunia:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 11 شهریور 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0