فا

‫ OpenVPN OpenSSL Multiple Vulnerabilities

IRCAD2014083465

ID: IRCAD2014083465

Release Date: 2014-08-12

Criticality level: Highly critical

Software:
OpenVPN 2.x
Description:

OpenVPN has acknowledged multiple vulnerabilities in OpenVPN, which can be exploited by malicious people to disclose potentially sensitive information, bypass certain security restrictions, cause a DoS (Denial of Service), and compromise a vulnerable system.

The vulnerabilities are caused due to a bundled vulnerable version of OpenSSL.

The vulnerabilities are reported in versions prior to 2.3.4-I003 and 2.3.4-I603 running on Windows.

Solution

Update to version 2.3.4-I003 or 2.3.4-I603.

References:
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 25 مرداد 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0