فا

‫ IBM WebSphere Real Time Java Multiple Vulnerabilities

IRCAD2014083451
ID: IRCAD2014083451

Release Date: 2014-08-06

Criticality level: Highly critical

Software:
IBM WebSphere Real Time 3.x
Description:

IBM has acknowledged multiple vulnerabilities in IBM WebSphere Real Time, which can be exploited which can be exploited by malicious people to disclose certain sensitive information, manipulate certain data, bypass certain security restrictions, and compromise a vulnerable system.

The vulnerabilities are caused due to a bundled vulnerable version of Java.

The vulnerabilities are reported in versions 3 Service Refresh 7 and prior.

Solution

Update to version 3 Service Refresh 7 Fix Pack 1 or later.

References:

IBM (IV62634, IV62609, IV62611, IV62614, IV62615, IV62617, IV62618, IV62621, IV62624, IV62626, IV62627, IV62628, IV62629, IV62631, IV62633):

Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 21 مرداد 1393

امتیاز

امتیاز شما
تعداد امتیازها:0