فا

‫ IBM Java Multiple Vulnerabilities

IRCAD2014083447

ID: IRCAD2014083447

Release Date: 2014-08-04

Criticality level: Highly critical

Software:
IBM Java 5.x
IBM Java 6.x
IBM Java 7.x
Description:

Multiple vulnerabilities have been reported in IBM Java, which can be exploited by malicious people to disclose certain sensitive information, manipulate certain data, bypass certain security restrictions, and compromise a vulnerable system.

1) An unspecified error in the JVM implementation can be exploited to bypass certain security manager restrictions.

The vulnerabilities are reported in versions 5.0 SR16-FP6, 6 SR16, 6.0.1 SR8, 7 SR7, and 7R1 SR1.

Solution

Update to version 5.0 SR16-FP7, 6 SR16-FP1, 6.0.1 SR8-FP1, 7 SR7-FP1, or 7R1 SR1-FP1.

References:

IBM (IV62634, IV62609, IV62611, IV62614, IV62615, IV62617, IV62618, IV62621, IV62624, IV62626, IV62627, IV62628, IV62629, IV62631, IV62633):

http://www.ibm.com/developerworks/java/jdk/alerts/#Oracle_July_15_2014_CPU

Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 20 مرداد 1393

امتیاز

امتیاز شما
تعداد امتیازها:0