فا

‫ IBM i / OS/400 Java Multiple Vulnerabilities

IRCAD2014073441

ID: IRCAD2014073441

Release Date: 2014-07-30

Criticality level: Highly critical

Software:
IBM i 7.1
IBM i5/OS 6.x
IBM OS/400 6.x
Description:

IBM has acknowledged multiple vulnerabilities in IBM i and IBM OS/400, which can be exploited by malicious, local users to manipulate certain data and cause a DoS (Denial of Service), by malicious users to manipulate certain data, and by malicious people to disclose sensitive information, manipulate certain data, cause a DoS, and compromise a vulnerable system.

The vulnerabilities are caused due to a bundled vulnerable version of IBM Java.

The vulnerabilities are reported in versions 6.1 and 7.1.

Solution

Apply PTFs. Please see the vendor's advisory for details.

References:

IBM:

Secunia:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 14 مرداد 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0