‫ SUSE update for flash-player

IRCAD2014063381

Number: IRCAD2014063381

Date: 2014/06/16

Criticality level: highly critical

Software:

openSUSE 11.4

openSUSE 12.3

Description

SUSE has issued an update for flash-player. This fixes multiple vulnerabilities, which can be exploited by malicious people to conduct cross-site scripting attacks, bypass certain security restrictions, and compromise a user's system.

Solution:

Apply updated packages via the zypper package manager.

- openSUSE 13.1:NonFree:

zypper in -t patch openSUSE-2014-423

- openSUSE 12.3:NonFree:

zypper in -t patch openSUSE-2014-423

- openSUSE 11.4:

zypper in -t patch 2014-65

Resources:

openSUSE-SU-2014:0798-1:

openSUSE-SU-2014:0799-1:

secunia:
 
 
 
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 28 خرداد 1393

امتیاز

امتیاز شما
تعداد امتیازها:0