فا

‫ Cisco Adaptive Security Appliance (ASA) OpenSSL SSL/TLS Handshake and Buffer Overflow Vulnerabilities

IRCAD2014063370

Number: IRCAD2014063370

Date: 2014/06/11

Criticality level: highly critical

Software:

Cisco Adaptive Security Appliance (ASA) 9.x

Description

Cisco has acknowledged a security issue and a vulnerability in Cisco Adaptive Security Appliance (ASA), which can be exploited by malicious people to disclose potentially sensitive information, manipulate certain data, and compromise a vulnerable device.

The security issue and the vulnerability are caused due to a bundled vulnerable version of OpenSSL.

Solution:

No official solution is currently available.

Resources:

Cisco (CSCup22532):

secunia:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 25 خرداد 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0