فا

‫ Oracle Solaris Multiple Packages Multiple Vulnerabilities

IRCAD2014053339
ID:IRCAD2014053339
Release Date: 2014-05-26
Criticality level: Highly critical
Software:
Oracle Solaris 11.x
Description:
Oracle has acknowledged multiple vulnerabilities in multiple packages included in Solaris, which can be exploited by malicious, local users to manipulate certain data and by malicious people to disclose potentially sensitive information, conduct spoofing, session fixation, and script insertion attacks, manipulate certain data, cause a DoS (Denial of Service), and compromise a vulnerable system.

1) Two errors exist within a bundled vulnerable version of Transmission.
2) Multiple errors exist in a bundled vulnerable version of Apache Tomcat.
3) Multiple errors exist in a bundled vulnerable version of Wireshark.
4) Some errors exist in a bundled vulnerable version of HPLIP.
5) Two errors exist within a bundled vulnerable version of Apache HTTP Server.
6) Multiple errors exist within a bundled vulnerable version of PHP.
Solution:
Update to version 11.1.19.6.0.
References:
Secunia:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 7 خرداد 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0