فا

‫ Gentoo update for pidgin

IRCAD2014053334
ID:IRCAD2014053334
Release Date: 2014-05-22
Criticality level: Highly critical
Software:
Gentoo Linux
 
Description:
Gentoo has issued an update for pidgin. This fixes multiple vulnerabilities, which can be exploited by malicious people to manipulate certain data, cause a DoS (Denial of Service), and compromise a user's system.
 
Solution:
Update to "net-im/pidgin-2.10.9" or later.
HPPA / GNOME 3.8 and later on AMD64 or X86:
# emerge --sync
# emerge --ask --oneshot --verbose ">=net-im/pidgin-2.10.9-r1"
 
ALPHA, PPC, PPC64, SPARC / GNOME before 3.8 on AMD64 and X86:
# emerge --sync
# emerge --ask --oneshot --verbose ">=net-im/pidgin-2.10.9"
 
References:
GLSA 201405-22:
 
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 3 خرداد 1393

امتیاز

امتیاز شما
تعداد امتیازها:0