‫ Google Chrome Multiple Vulnerabilities

IRCAD2014053333
ID:IRCAD2014053333
Release Date: 2014-05-21
Criticality level: Highly critical
Software:
Google Chrome 34.x
 
Description:
Multiple vulnerabilities have been reported in Google Chrome, where multiple have an unknown impact and the others can be exploited by malicious people to conduct spoofing and cross-site scripting attacks and compromise a user's system.
1)    A use-after-free error exists within styles.
2)    An integer overflow error exists within audio.
3)    A use-after-free error exists within SVG.
4)    An error within media filters can be exploited to cause an out-of-bounds read access.
5)    An error related to a local MHTML file can be exploited to conduct cross-site scripting attacks.
6)    An error related to scroll bars can be exploited to spoof the UI.
7)    Multiple unspecified errors exist.
8)    An integer overflow error exists in v8.
The vulnerabilities are reported in versions prior to 35.0.1916.114.
 
Solution:
Upgrade to version 35.0.1916.114.
 
References:
 
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 3 خرداد 1393

امتیاز

امتیاز شما
تعداد امتیازها:0