‫ Apple OS X Server Ruby Floating Point Parsing Buffer Overflow Vulnerability

IRCAD2014053332
ID:IRCAD2014053332
Release Date: 2014-05-21
Criticality level: Highly critical
Software:
Apple OS X Server 3.x
 
Description:
Apple has acknowledged a vulnerability in Apple OS X Server, which can be exploited by malicious people to compromise a vulnerable system.
The vulnerability is caused due to a bundled vulnerable version of Ruby.
The vulnerability is reported in versions prior to 3.1.2 for Apple OS X Mavericks versions 10.9.3 or later.
 
Solution:
Update to version 3.1.2 for Apple OS X Mavericks versions 10.9.3 or later.
 
References:
 
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 3 خرداد 1393

امتیاز

امتیاز شما
تعداد امتیازها:0