‫ IBM Lotus Expeditor Multiple Java Vulnerabilities

IRCAD2014053310

Number: IRCAD2014053310

Date: 2014/05/08

Criticality level: Highly critical

Software:

IBM Lotus Expeditor 6.x

Description

IBM has acknowledged multiple vulnerabilities in IBM Lotus Expeditor, which can be exploited by malicious, local users to disclose sensitive information, manipulate certain data, and cause a DoS (Denial of Service), by malicious users to disclose certain sensitive information and cause a DoS, and by malicious people to disclose potentially sensitive information, manipulate certain data, and compromise a vulnerable system.

The vulnerabilities are caused due to a bundled vulnerable version of Java.

The vulnerabilities are reported in versions 6.2.1, 6.2.2, and 6.2.3.

Solution:

Apply iFix.

Resources:

IBM:

secunia:
 
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 20 اردیبهشت 1393

امتیاز

امتیاز شما
تعداد امتیازها:0