‫ IBM Java Multiple Vulnerabilities

IRCAD2014053307

Number: IRCAD2014053307

Date: 2014/05/07

Criticality level: Highly critical

Software:

IBM Java 5.x

IBM Java 6.x

IBM Java 7.x

Description

IBM has acknowledged multiple vulnerabilities in IBM Java, which can be exploited by malicious, local users to manipulate certain data and cause a DoS (Denial of Service), by malicious users to manipulate certain data, and by malicious people to disclose sensitive information, manipulate certain data, cause a DoS, and compromise a vulnerable system.

The vulnerabilities are reported in versions 5.0 SR16-FP5, 6 SR15-FP1, 6.0.1 SR7-FP1, 7 SR6-FP1, 7R1 SR1, and prior.

Solution:

Update to version 5.0 SR16-FP6, 6 SR16, 6.0.1 SR8, 7 SR7, or 7R1 SR1.

Resources:

IBM (IV59550, IV59555, IV59507):

secunia:
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 20 اردیبهشت 1393

امتیاز

امتیاز شما
تعداد امتیازها:0