‫ Mozilla Firefox / Thunderbird / SeaMonkey Multiple Vulnerabilities

IRCAD2014053285

Number: IRCAD2014053285
Date: 2014/04/30

Criticality level: Highly critical

Software:

Mozilla Firefox 24.x

Mozilla SeaMonkey 2.x

Mozilla Thunderbird 24.x

Description

Some vulnerabilities have been reported in Mozilla Firefox ESR, Thunderbird, and SeaMonkey, which can be exploited by malicious, local users to gain escalated privileges and by malicious people to conduct spoofing attacks, bypass certain security restrictions, and compromise a user's system.

Please see the vendor's advisories for a list of affected products and versions.

Solution:

Update to a fixed version.

Resources:
secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 14 اردیبهشت 1393

امتیاز

امتیاز شما
تعداد امتیازها:0