فا

‫ Google Chrome Multiple Vulnerabilities

IRCAD2014043277

Number: IRCAD2014043277
Date: 2014/04/28

Criticality level: Highly critical

 
Software:

Google Chrome 34.x

Description

Some vulnerabilities have been reported in Google Chrome, where some have an unknown impact and the others can be exploited by malicious people to compromise a user's system.

1) A type confusion error exists in v8.

2) A type confusion error exists within DOM.

3) A use-after-free error exists in Speech Recognition.

4) An error exists related to compilation of Seccomp-BPF.

5) Some unspecified errors exist.

6) Multiple errors exist in v8.

Successful exploitation of the vulnerabilities #1 through #3 may allow execution of arbitrary code.

The vulnerabilities are reported in versions prior to version 34.0.1847.131 for Windows and Mac and prior to version 34.0.1847.132 for Linux.

Solution:

Update to version 34.0.1847.131 for Windows and Mac or version 34.0.1847.132 for Linux.

Resources:
secunia:
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 9 اردیبهشت 1393

امتیاز

امتیاز شما
تعداد امتیازها:0