‫ IBM InfoSphere Streams Java Multiple Vulnerabilities

IRCAD2014043267

Number: IRCAD2014043267
Date: 2014/04/22

Criticality level: Highly critical

 
Software:

IBM InfoSphere Streams 1.x

IBM InfoSphere Streams 2.x

Description

IBM has acknowledged multiple vulnerabilities in IBM InfoSphere Streams, which can be exploited by malicious users to manipulate certain data and by malicious people to disclose potentially sensitive information, manipulate certain data, bypass certain security restrictions, cause a DoS (Denial of Service), and compromise a vulnerable system.

The vulnerabilities are caused due to a bundled vulnerable version of IBM Java.

The vulnerabilities are reported in versions 1.0, 1.0.1, 1.2, and 2.0.

Solution:

Upgrade to version 3.0 and apply 3.0.0.0-Patch_for_IBM_Java6_SR15.

Resources:

IBM:

secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 6 اردیبهشت 1393

امتیاز

امتیاز شما
تعداد امتیازها:0