فا

‫ Oracle Linux update for java-1.7.0-openjdk

IRCAD2014043263

Number: IRCAD2014043263
Date: 2014/04/17

Criticality level: Highly critical

 
Software:

Oracle Linux 5

Oracle Linux 6

Description

Oracle Linux has issued an update for java-1.7.0-openjdk. This fixes multiple vulnerabilities, which can be exploited by malicious, local users to manipulate certain data and cause a DoS (Denial of Service), by malicious users to manipulate certain data, and by malicious people to disclose sensitive information, manipulate certain data, cause a DoS, and compromise a vulnerable system.

Solution:

Apply updated packages via the yum or rpm utility (please see the vendor's advisory for the packages).

Resources:

ELSA-2014-0406:
http://linux.oracle.com/errata/ELSA-2014-0406.html

ELSA-2014-0407:
http://linux.oracle.com/errata/ELSA-2014-0407.html

secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 31 فروردین 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0