‫ Oracle Java SE Embedded Multiple Vulnerabilities

IRCAD2014043255

Number: IRCAD2014043255
Date: 2014/04/16

Criticality level: Highly critical

 
Software:

Oracle Java SE Embedded 7.x

Description

Multiple vulnerabilities have been reported in Oracle Java SE Embedded, which can be exploited by malicious, local users to manipulate certain data and cause a DoS (Denial of Service) and by malicious people to disclose sensitive information, manipulate certain data, cause a DoS, and compromise a vulnerable system.

The vulnerabilities are reported in versions 7u51 and prior.

Solution:

Update to version 7u55.

Resources:
secunia:

http://secunia.com/advisories/57997/

 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 30 فروردین 1393

امتیاز

امتیاز شما
تعداد امتیازها:0