فا

‫ Wireshark Libpcap CAP Files Parsing Memory Corruption Vulnerability

IRCAD2014043249
Number:IRCAD2014043249

Date: 2014/04/10

Criticality level: Highly critical

Software:

Wireshark 1.x

Description

A vulnerability has been reported in Wireshark, which can be exploited by malicious people to compromise a user's system.

The vulnerability is caused due to an unspecified error when parsing CAP files and can be exploited to cause memory corruption via a specially crafted CAP file.

Successful exploitation may allow execution of arbitrary code.

The vulnerability is reported in versions 1.10.0 through 1.10.3.

Solution:

Update to version 1.10.4.

Resources:

Wireshark:

MSVR:

Secunia:
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 24 فروردین 1393

امتیاز

امتیاز شما
تعداد امتیازها:0