فا

‫ Adobe Flash Player Multiple Vulnerabilities

IRCAD2014043240

Number:IRCAD2014043240
Date: 2014/04/08

Software:

Adobe Flash Player 11.x

Description

Multiple vulnerabilities have been reported in Adobe Flash Player, which can be exploited by malicious people to conduct cross-site scripting attacks, bypass certain security restrictions, and compromise a user's system.

1)A use-after-free error can be exploited to corrupt memory.

2)An unspecified error can be exploited to cause a buffer overflow.

Successful exploitation of the vulnerabilities #1 and #2 may allow execution of arbitrary code.

3)An unspecified error can be exploited to disclose otherwise restricted information.

4)An unspecified error can be exploited to conduct cross-site scripting attacks.

The vulnerabilities are reported in versions 11.2.202.346 and prior running on Linux.

Solution:

Update to version 11.2.202.350.

Resources:

APSB14-09:

secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 20 فروردین 1393

امتیاز

امتیاز شما
تعداد امتیازها:0