فا

‫ Apple Safari Multiple Memory Corruption Vulnerabilities

IRCAD2014043233

Number:IRCAD2014043233
Date: 2014/04/02

Software:

Apple Safari 6.x

Apple Safari 7.x

Description

Multiple vulnerabilities have been reported in Apple Safari, which can be exploited by malicious people to compromise a user's system.

1)Multiple errors in WebKit can be exploited to corrupt memory.

2)An unspecified error in WebKit can be exploited to corrupt memory.

3)Another unspecified error in WebKit can be exploited to corrupt memory.

4)Another unspecified error in WebKit can be exploited to corrupt memory.

5)Another unspecified error in WebKit can be exploited to corrupt memory.

6)Another unspecified error in WebKit can be exploited to corrupt memory.

7)Another unspecified error in WebKit can be exploited to corrupt memory.

8)Another unspecified error in WebKit can be exploited to corrupt memory.

9)Another unspecified error in WebKit can be exploited to corrupt memory.

10)Another unspecified error in WebKit can be exploited to corrupt memory.

11)Another unspecified error in WebKit can be exploited to corrupt memory.

12)Another unspecified error in WebKit can be exploited to corrupt memory.

13)Another unspecified error in WebKit can be exploited to corrupt memory.

14)Another unspecified error in WebKit can be exploited to corrupt memory.

15)Another unspecified error in WebKit can be exploited to corrupt memory.

16)Another unspecified error in WebKit can be exploited to corrupt memory.

Successful exploitation of the vulnerabilities may allow execution of arbitrary code.

The vulnerabilities are reported in versions prior to 6.1.3 and 7.0.3 running on OS X Lion version 10.7.5, OS X Lion Server version 10.7.5, OS X Mountain Lion version 10.8.5, and OS X Mavericks version 10.9.2.

Solution:

Update to version 6.1.3 or 7.0.3.

Resources:

APPLE-SA-2014-04-01-1:

secunia:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 17 فروردین 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0