فا

‫ Debian update for mediawiki and mediawiki-extensions

IRCAD2014043231

Number:IRCAD2014043231
Date: 2014/04/01

Software:

Debian GNU/Linux 7.x

Description

Debian has issued an update for mediawiki and mediawiki-extensions. This fixes multiple security issues and vulnerabilities, which can be exploited by malicious users to disclose potentially sensitive information, conduct script insertion attacks, and compromise a vulnerable system and by malicious people to disclose potentially sensitive information and compromise a vulnerable system.

Solution:

Apply updated packages via the apt-get package manager.

Resources:

DSA-2891-1:

secunia:

http://secunia.com/advisories/57472/

 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 16 فروردین 1393

امتیاز

امتیاز شما
تعداد امتیازها:0