‫ Adobe Shockwave Player Memory Corruption Vulnerability

IRCAD2014033195
 

 
ID: IRCAD2014033195
Release Date: 2014-03-14
Criticality level: Highly critical
 
Software:

Adobe Shockwave Player 12.x

 
Description:

A vulnerability has been reported in Adobe Shockwave Player, which can be exploited by malicious people to compromise a user's system.

The vulnerability is caused due to an unspecified error and can be exploited to corrupt memory.

The vulnerability is reported in versions 12.0.9.149 and prior running on Windows and Macintosh.

 
Solution

Update to version 12.1.0.150.

 
References:
APSB14-10:
 
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 27 اسفند 1392

امتیاز

امتیاز شما
تعداد امتیازها:0