فا

‫ Ubuntu update for imagemagick

IRCAD2014033185
 

ID: IRCAD2014033185
Release Date: 2014-03-11
Criticality level: Highly critical
 
Software:

Ubuntu Linux 12.04

Ubuntu Linux 12.10

Ubuntu Linux 13.10

 
Description:

Ubuntu has issued an update for imagemagick. This fixes multiple vulnerabilities, which can be exploited by malicious people to cause a DoS (Denial of Service) and potentially compromise a vulnerable system.

1) A boundary error in the "WritePSDImage()" function (coders/psd.c) can be exploited to cause a stack-based buffer overflow.

Successful exploitation of this vulnerability may allow execution of arbitrary code.

 
Solution
Apply updated packages.
 
Ubuntu 13.10:
Ubuntu 12.10:
Ubuntu 12.04 LTS:
 
References:
USN-2132-1:
ImageMagick:
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 27 اسفند 1392

امتیاز

امتیاز شما
تعداد امتیازها: 0