فا

‫ Gentoo sun-jdk and sun-jre-bin Multiple Java Vulnerabilities

IRCAD2014013108
ID: IRCAD2014013108
Release Date: 2014-01-28
Criticality level: Highly critical
Software:

Gentoo Linux

Description:

Gentoo has acknowledged multiple vulnerabilities in sun-jdk and sun-jre-bin, which can be exploited by malicious, local users to disclose potentially sensitive information, manipulate certain data, gain escalated privileges, and cause a DoS (Denial of Service), by malicious users to manipulate certain data, and by malicious people to conduct cross-site scripting and spoofing attacks, disclose certain sensitive information, manipulate certain data, cause a DoS, bypass certain security restrictions, and compromise a vulnerable system.

The vulnerabilities are reported in versions 1.6.0.45 and prior.

Solution

No official solution is currently available.

References:
GLSA 201401-30:
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 26 بهمن 1392

امتیاز

امتیاز شما
تعداد امتیازها:0