فا

‫ IBM WebSphere Application Server Java Multiple Vulnerabilities

IRCAD2014013105
ID: IRCAD2014013105
Release Date: 2014-01-27
Criticality level: Highly critical
Software:

IBM WebSphere Application Server 6.1.x

IBM WebSphere Application Server 6.x

Description:

IBM has acknowledged multiple vulnerabilities in IBM WebSphere Application Server, which can be exploited by malicious users to manipulate certain data and by malicious people to disclose potentially sensitive information, manipulate certain data, bypass certain security restrictions, cause a DoS (Denial of Service), and compromise a vulnerable system.

The vulnerabilities are caused due to a bundled vulnerable version of Java.

The vulnerabilities are reported in versions 6.1.0.0 through 6.1.0.47.

Solution

Contact IBM support and apply Interim Fix PM98600.

References:
IBM (PM98600):
Secunia:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 13 بهمن 1392

امتیاز

امتیاز شما
تعداد امتیازها: 0