فا

‫ Gentoo update for poppler

IRCAD2014013099
ID: IRCAD2014013099
Release Date: 2014-01-23
Criticality level: Highly critical
Software:
Gentoo Linux
Description:
Gentoo has issued an update for poppler. This fixes multiple vulnerabilities, which can be exploited by malicious people to cause a DoS (Denial of Service) and potentially compromise an application using the library.
1) A boundary error in the "extractPages()" function (utils/pdfseparate.cc) can be exploited to cause a stack-based buffer overflow.
Solution
Update to "app-text/poppler-0.24.5" or later.
References:
GLSA 201401-21:
Secunia:
http://secunia.com/advisories/56567/

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 11 بهمن 1392

امتیاز

امتیاز شما
تعداد امتیازها:0